Download

The tools proposed are all written with the Java™ programming language. You should thus have the Java™ virtual machine installed on your computer. The minimal required version is the JRE 5.0. If you don't have Java™ on your system yet, you can download it freely :

Get Java

Compiler and interpreter

The current compiler and interpreter version is 0.1beta. You can download it as a JAR file. Go to the documentation section to get information about how to compile and run a program written in the SIMPPL programming language.

JAR simppl-core.jar 2 May 2009 WindowsLinuxMac OS X

Tools

2009-12-25
Creative Commons License


Copyright © 2008-2010 Sébastien Combéfis. All rights reserved.

Valid XHTML 1.1 !
Valid CSS2 !
Level Triple-A conformance icon, W3C-WAI Web Content Accessibility Guidelines 1.0